GU Value Software Release Notes

SCIEX

Version 1.0
(View the version number of the GU Value software in the Programs and Features control panel.)

We recommend that users keep these Release Notes for reference as they become familiar with the software.

Introduction

New Features

The GU Value software, together with the 32 Karat software, analyzes data collected on the PA 800 Plus
Pharmaceutical Analysis System from samples labeled with the Fast Glycan Labeling and Analysis Kit.

For more information about using the GU Value software, refer to the Fast Glycan Labeling and Analysis
Kit Application Guide.

Install and Configure the Software

Note: The GU Value software is already installed on PA 800 Plus systems with 32 Karat software version 10.3
or later. For earlier versions of the 32 Karat software, use this document to download, install, and configure the
software.

Required Software

The GU Value software requires the 32 Karat software version 10.1 build 44 or later.

Microsoft .NET Framework version 4.0 is also required. An installer for the .NET Framework is included with the
GU Value software. Refer to Install the GU Value Software.

Download Software and Other Required Files

If the PA 800 Plus controller is not connected to the internet, a USB flash drive is required to transfer the files after
they are downloaded.

1. Log on to a computer with internet access.

o |f the PA 800 Plus controller has internet access, log on to it.

¢ |f the PA 800 Plus controller does not have internet access, log on to a different computer with access.
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Download the application guide from the SCIEX website. This guide gives instructions for sample preparation,
data acquisition, and data analysis.

a. Go to sciex.com.

b. Click Products > Capillary Electrophoresis Instruments > PA 800 Plus Pharmaceutical
Analysis System.

c. Click Resources and then, in the Filter by Type list, select Manuals.
d. Click Fast Glycan Labeling and Analysis Kit Application Guide to download the guide.
Download the installer from the SCIEX website.

a. Click Products > Capillary Electrophoresis Instruments > PA 800 Plus Pharmaceutical
Analysis System.

b. Scroll down to Learning Center and then click Fast Glycan Software.
c. Fill out the form and then click Submit.
d. Follow the on-screen instructions to download the GUValueSoftware.zip file.

If the controller is not connected to the internet, copy the GUValueSoftware.zip file to a USB flash drive and
then copy it from the flash drive to the controller.

On the controller, double-click GUValueSoftware.zip. A password is required to unzip the file.

Four files are created:
e GUValueSoftware.exe, the installer for the GU Value software

e dotNetFx40_Client_x86_x64.exe, the installer for Microsoft .NET Framework. If the controller already has
the correct version of the Framework, this will not be required.

o SciexPDF.exe, the installer for the Sciex PDF Writer software

¢ FastGlycanData.exe, the installer for the methods, template, and example data files.

Change the User Account Control (UAC) Settings

The GU Value software requires the notification to be set to Never notify.

1.

Log on to the controller as a Microsoft Windows user with Administrator privileges.

2. Click Start > Control Panel.
3.
4

. On the User Account Control Settings dialog, move the slider bar to Never notify and then click OK.

Click User Accounts > Change User Account Control settings.
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Figure 1 User Account Control Settings Dialog
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The controller prompts to restart.

5. Click the message to restart the controller.

Install the GU Value Software

1. Make sure the required software is installed on the PA 800 Plus controller. Refer to Required Software.

2. If not already present, download GUValueSoftware.zip from the SCIEX website and unzip it. Refer to Download

Software and Other Required Files.

3. Log on to the controller as a Microsoft Windows user with Administrator privileges.

4. Double-click GUValueSoftware.exe and then follow the on-screen instructions. When prompted, accept

the default values.

The installer will make sure that the .NET Framework version 4.0 is installed on the controller and then install
the GU Value software. If it is not installed, the behavior depends on whether the controller has internet access:

o For a controller with access, it downloads and installs the .NET Framework from the Microsoft website and

then continues with the GU Value software installation.
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¢ For a controller without internet access, the GU Value software displays a message and halts the installation.
Double-click dotNetFx40_Client_x86_x64.exe and then follow the on-screen instructions. When
prompted, accept the default values. If prompted, restart the controller. After the .NET Framework is
installed, double-click GUValueSoftware.exe to install the GU Value software.

The GU Value software is installed and short cuts to the Release Notes (this document) and the Software
Qualification are placed on the desktop.

Install and Configure the Sciex PDF Writer Software

The Sciex PDF Writer software is required to create the final report with information about the identified glycans.
After the Sciex PDF Writer software is installed, "Sciex PDF" will appear as a printer in the Print dialog for all
software installed on the controller.

Note: We recommend that the Sciex PDF Writer software only be used with the GU Value software to analyze
samples prepared with the Fast Glycan Labeling and Analysis Kit.

1. Double-click SciexPDF.exe and then follow the on-screen instructions. When prompted, accept the default
values.

When the installation is complete, a web browser opens displaying instructions for using the software.
2. Set the preferences for the Sciex PDF Writer software.

a. From the Start menu in Windows Explorer, click All Programs > Sciex PDF > Preferences.

b. Make sure the Use default folder location check box is selected.

¢. Click ... (Browse) and select C:\GUValueSoftware\Method Reports.

d. Make sure the Use print job name to save PDF file under default folder automatically
check box is selected.
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Figure 2 Default Folder Location
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3. Click OK in the Preferences - PDF Writer dialog to save the changes and close the dialog.
Configure the 32 Karat Software

The 32 Karat software must be configured with a Fast Glycan instrument and project and then the printer for the
new instrument must be configured.

Note: The following instructions assume that the LIF detector is already installed in the PA 800 Plus system. If
not, first install the LIF detector and then continue with the following instructions.

1. Start the 32 Karat software and log in as an administrator.

2. Create a Fast Glycan instrument using Auto Configuration. For detailed instructions refer to the PA 800 Plus
Pharmaceutical Analysis System Methods Development Guide.
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a. Install a cartridge, a 48-well sample tray in the inlet position, two buffer trays, and then close the sample
door.

b. In the 32 Karat Software Enterprise window, click File > New > Instrument.

¢. Inthe Instrument Configuration dialog, type Fast Glycan in the Name field and then click
Configure.

The PA 800 plus System Configuration dialog opens.

Figure 3 PA 800 plus System Configuration Dialog
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d. Click Auto Configuration. When the 32 Karat Software GPIB Auto Configuration dialog opens, click
OK.

e. Click OK in the PA 800 plus System Configuration dialog.
The Fast Glycan instrument icon appears in the 32 Karat Software Enterprise window.

3. Inthe 32 Karat Software Enterprise window, click Tools > System Administration Wizard and
create a Fast Glycan project.

4. Configure the printer for the Fast Glycan instrument.
a. Double-click the Fast Glycan instrument icon in the 32 Karat Software Enterprise window.
b. Click File > Print Setup.
c. Click Sciex PDF in the Name list and then click OK.
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Figure 4 Print Setup Dialog
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5. (Optional) If your laboratory uses offline instruments for method editing and data analysis, create another Fast
Glycan instrument and project for offline use. Make sure to configure the printer in the offline instrument to
use the Sciex PDF Writer software.

Install the Methods, Template, and Example Data

e Double-click FastGlycanData.exe and then follow the instructions on the screen.

The files are copied to the correct folders in the Fast Glycan project. This is the last step of the installation and
configuration.

Verify the Installation

Use the following steps to analyze the example data files. If the data can be analyzed, the GU Value software is
correctly installed and the PA 800 Plus system and 32 Karat software are configured correctly.

1. Open the 32 Karat software.

2. Right-click the Fast Glycan instrument and select Open Offline to open it.

3. Create a sequence with the Sequence Wizard.

a. Click File > Sequence > Sequence Wizard.
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b. Click El (Browse) and select the Fast Glycan Separation method.

¢. Click the From existing data files radio button.

Figure 5 Method Page

Sequence Wizard - Method

@ From existing data files

' lliﬁ
32 Karat™ | ' | i F
i | [1 ]
>
SCIEX)
Cancel gack | Nets> |

x

Method : |.F.m Glycan'\Methad'\Fast Glycan Separation.met =
Data File Type
- " For acquistion
s

d. Click Next.

e. Inthe Select Files page, click EI (Browse) and then navigate to the location of the data files.
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f. For each file to be analyzed, click the file in the upper list and then click Add. When all the files to be
analyzed are listed in the Data Files table, click Open.

The file names appear in the list in the Select Files page.

Figure 6 Select Files Page
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g. Click Finish.
The wizard closes and a window with the sequence opens.

4. Click the Run Type column heading to select the column and then right-click and select Set Run Types >
Summary

The Run Type column updates to show "Summary Begin" in the first row, "Summary End" in the last row, and
“Summary Run" in all of the other rows.

Fun Type
5. Click Eummaty BLk] in the first row of the sequence to open the Sample Run Type(s) dialog.

6. Make sure that the Begin Summary check box is selected and then click OK to close the dialog.
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Figure 7 Sample Run Type(s) Dialog
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7. Click Sequence > Properties to open the Sequence Properties dialog.

8. Select Export summary and then click (Browse) and select the folder to save the results.
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Figure 8 Sequence Properties Dialog
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9. Click File > Sequence > Save As, type Installation Verification in the File name field, and then
click Save.

10. Click Sequence > Process to open the Process Sequence dialog.

11. Select the Print method reports check box and then click Start.
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Figure 9 Process Sequence Dialog
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The 32 Karat software processes the sequence, integrates the peaks, and then identifies the glycans. If there
are many samples, the analysis can take some time. When the analysis is finished, several reports in PDF format
are created:

e The GU Value Report, which opens automatically at the end of the analysis. This report is saved to the Data
folder in the Sequence Properties dialog box and is named GU Value Report v1.0_MMDDYYYY_HHMMSS.pdf,
where "MMDDYYYY" is the date and "HHMMSS" is the time the file was created.

e For each data file in the sequence, a method report. The method report is saved to the folder specified in
the Sciex PDF Writer software Preferences dialog. The method reports are part of the GU Value Report.

If these reports are not created, make sure that the Sciex PDF Writer software is installed, the preferences have
been set as shown in Figure 1-2, and the printer in the 32 Karat software is correctly configured and then repeat
the procedure to verify the installation.

If the reports are still not created, contact SCIEX Technical Support.

Remove the Software

If the software is no longer needed, use the following instructions to remove the GU Value software.

1. Close all programs and then restart the controller.

2. Log on to the controller as a Microsoft Windows user with Administrator privileges.
3. Click Start > Control Panel > Program and Features.
4

. Click GU Value Software and then click Uninstall.
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The GU Value software is removed. Any reports generated by the software remain on the controller.
5. Click Sciex PDF and then click Uninstall.

The Sciex PDF Writer software is removed.

6. Restart the controller to complete the process.

Contact Us

Customer Training

e In North America: NA.CustomerTraining@sciex.com
¢ In Europe: Europe.CustomerTraining@sciex.com

e Qutside the EU and North America, visit sciex.com/education for contact information.

Online Learning Center

e SCIEXUniversity

SCIEX Support

SCIEX and its representatives maintain a staff of fully-trained service and technical specialists located throughout
the world. They can answer questions about the system or any technical issues that might arise. For more
information, visit the SCIEX website at sciex.com or contact us in one of the following ways:

e sciex.com/contact-us

® sciex.com/request-support

CyberSecurity
For the latest guidance on cybersecurity for SCIEX products, visit sciex.com/productsecurity.
Documentation

This version of the document supercedes all previous versions of this document.

To view this document electronically, Adobe Acrobat Reader is required. To download the latest version, go to
https://get.adobe.com/reader.

To find software product documentation, refer to the release notes or software installation guide that comes with
the software. Documentation for the hardware products can be found on the Customer Reference DVD that
comes with the system or component.

For the latest versions of the documentation, visit the SCIEX website at sciex.com.
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Note: To request a free, printed version of this document, contact sciex.com/contact-us.
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This document is provided to customers who have purchased SCIEX equipment to use in the operation of such SCIEX equipment.
This document is copyright protected and any reproduction of this document or any part of this document is strictly prohibited,
except as SCIEX may authorize in writing.

Software that may be described in this document is furnished under a license agreement. It is against the law to copy, modify,
or distribute the software on any medium, except as specifically allowed in the license agreement. Furthermore, the license
agreement may prohibit the software from being disassembled, reverse engineered, or decompiled for any purpose. Warranties
are as stated therein.

Portions of this document may make reference to other manufacturers and/or their products, which may contain parts whose
names are registered as trademarks and/or function as trademarks of their respective owners. Any such use is intended only
to designate those manufacturers' products as supplied by SCIEX for incorporation into its equipment and does not imply any
right and/or license to use or permit others to use such manufacturers' and/or their product names as trademarks.

SCIEX warranties are limited to those express warranties provided at the time of sale or license of its products and are SCIEX's
sole and exclusive representations, warranties, and obligations. SCIEX makes no other warranty of any kind whatsoever,
expressed or implied, including without limitation, warranties of merchantability or fitness for a particular purpose, whether
arising from a statute or otherwise in law or from a course of dealing or usage of trade, all of which are expressly disclaimed,
and assumes no responsibility or contingent liability, including indirect or consequential damages, for any use by the purchaser
or for any adverse circumstances arising therefrom.

For research use only. Not for use in diagnostic procedures.

AB Sciex is operating as SCIEX.

The trademarks mentioned herein are the property of AB Sciex Pte. Ltd. or their respective owners.
AB SCIEX™ is being used under license.

© 2018 AB Sciex

AB Sciex LLC

500 Old Connecticut Path
Framingham, Massachusetts 01701
USA
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